PHP更新4.4.0

本来想直接换5.0算了(5在OO方面的改进的确不错),可是最近又release了4.4的正式版,修正了个挺严重的bug,于是还是先混4吧,5以后有时间再说。
另外4.4.0的更新导致了Zend Studio Server的2个dll,optimizer & debugger无法加载(只支持4.3.x),于是上zend的论坛寻找答案,发现已经有人问到这个问题了,官方回答是马上会出一个支持4.4的新版,回到首页,发现已经出了,于是下载,重新安装,果然这次OK了(呵呵,还有不少人问什么时候支持5.1.x的beta,不知道对这个的支持怎么样了,虽然说还是beta)。

博主友情提示:

如在您的评论中需要提及如QQ号、微信号、电子邮件地址或其他隐私敏感信息,欢迎通过>>博主专用加密工具v2<<加密后发布,原文只有博主可以看到。