Eclipse 3.7 Indigo安装ADT插件时的报错解决

今个发现个Eclipse的插件sequoyah,说可以使Eclipse支持Android的原生调试(Native Debug),但发现现在用的Eclipse 3.5+CDT 6.0不被支持,于是打算升级一下开发环境。

下了目前最新的3.7 Indigo(Classic版)以后发现ADT插件竟然安装报错,顺着依赖关系一看,最后是由于这个没有:”org.eclipse.wst.sse.core 0.0.0″,查了相关资料发现可能是ADT依赖了一些老版本Eclipse的lib,最后发现解决方法如下:

将Helios的Update Site – http://download.eclipse.org/releases/helios加入到更新站列表里,然后重新安装ADT,便会从Helios的站点上下载所依赖的那些库,然后安装就ok了,希望后面使用别再出什么问题…

博主友情提示:

如在您的评论中需要提及如QQ号、微信号、电子邮件地址或其他隐私敏感信息,欢迎通过>>博主专用加密工具v2<<加密后发布,原文只有博主可以看到。