最近发现的eclipse自动更新失败问题

提示Eclipse RCP Patch 1 XXX requires XXX(后面忘了…),然后所有其它组件都不能正常更新,解决方法是到manage configuration里把requires前面的补丁包删除就好了,不知道这是不是3.3的bug。

博主友情提示:

如在您的评论中需要提及如QQ号、微信号、电子邮件地址或其他隐私敏感信息,欢迎通过>>博主专用加密工具v2<<加密后发布,原文只有博主可以看到。